summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJoseph Botosh <rumly111@gmail.com>2016-06-13 15:31:44 +0300
committerJoseph Botosh <rumly111@gmail.com>2016-06-15 02:17:45 +0300
commit38c20e9b5992fff9239fb17ee8cd8cc262d2d439 (patch)
treee793271505c9cf8cdfbd14aaca8f865b53d51fa1 /src/Makefile.am
parent54c9c5edbc0b134faa3ddd37dd2bfdfc9a3fec41 (diff)
downloadevol-hercules-38c20e9b5992fff9239fb17ee8cd8cc262d2d439.tar.gz
evol-hercules-38c20e9b5992fff9239fb17ee8cd8cc262d2d439.tar.bz2
evol-hercules-38c20e9b5992fff9239fb17ee8cd8cc262d2d439.tar.xz
evol-hercules-38c20e9b5992fff9239fb17ee8cd8cc262d2d439.zip
add hashtable functions
htnew, htdelete, htput, htget, htclear, htsize htiterator, htinextkey, hticheck, htidelete
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a440726..b9812f2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -42,6 +42,8 @@ MAP_SRC = emap/atcommand.c \
emap/craft.h \
emap/craftconf.c \
emap/craftconf.h \
+ emap/hashtable.c \
+ emap/hashtable.h \
emap/horse.c \
emap/horse.h \
emap/init.c \