summaryrefslogtreecommitdiff
path: root/icons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'icons/CMakeLists.txt')
-rw-r--r--icons/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/icons/CMakeLists.txt b/icons/CMakeLists.txt
index 30d96d86..009ed32e 100644
--- a/icons/CMakeLists.txt
+++ b/icons/CMakeLists.txt
@@ -1,9 +1,9 @@
SET(FILES
- tmw-icon.ico
- tmw-icon.png
- tmw-icon.xpm
+ tmw.ico
+ tmw.png
+ tmw.xpm
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/icons)
-INSTALL(FILES "tmw-icon.png" DESTINATION share/pixmaps RENAME tmw.png)
+INSTALL(FILES "tmw.png" DESTINATION share/pixmaps)