summaryrefslogtreecommitdiff
path: root/graphics/tiles/CMakeLists.txt
diff options
context:
space:
mode:
authorPhilipp Sehmisch <tmw@crushnet.org>2006-11-15 22:51:10 +0000
committerPhilipp Sehmisch <tmw@crushnet.org>2006-11-15 22:51:10 +0000
commit602e0180d73c0cebe572f024df82d5d86af67c21 (patch)
treed111f81456e8dac4a77434d0ae88d80136a4058e /graphics/tiles/CMakeLists.txt
parentce1cae326402056ea821f9f52b65c2d9d4e6dbd9 (diff)
downloadclientdata-602e0180d73c0cebe572f024df82d5d86af67c21.tar.gz
clientdata-602e0180d73c0cebe572f024df82d5d86af67c21.tar.bz2
clientdata-602e0180d73c0cebe572f024df82d5d86af67c21.tar.xz
clientdata-602e0180d73c0cebe572f024df82d5d86af67c21.zip
Added woodland village outdoor tileset and maps. Modified gates on the nearby maps.
Diffstat (limited to 'graphics/tiles/CMakeLists.txt')
-rw-r--r--graphics/tiles/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/graphics/tiles/CMakeLists.txt b/graphics/tiles/CMakeLists.txt
index 904042bb..c855507a 100644
--- a/graphics/tiles/CMakeLists.txt
+++ b/graphics/tiles/CMakeLists.txt
@@ -15,8 +15,10 @@ SET(FILES
snowset.png
trans_woodland-desert.png
Woodland_ground.png
+ Woodland_village.png
+ Woodland_village_x2.png
Woodland_x2.png
Woodland_x3.png
)
-INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/tiles)
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/tiles) \ No newline at end of file