summaryrefslogtreecommitdiff
path: root/graphics/sprites/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/sprites/CMakeLists.txt')
-rw-r--r--graphics/sprites/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/graphics/sprites/CMakeLists.txt b/graphics/sprites/CMakeLists.txt
index d4e41799..d459b4e8 100644
--- a/graphics/sprites/CMakeLists.txt
+++ b/graphics/sprites/CMakeLists.txt
@@ -104,7 +104,11 @@ SET(FILES
player_male_base.xml
weapon0.png
weapon1.png
- weapons.xml
+ weapon2.png
+ weapon_bow.xml
+ weapon_dagger.xml
+ weapon_fist.xml
+ weapon_scythe.xml
)
-INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites)
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites) \ No newline at end of file