summaryrefslogtreecommitdiff
path: root/graphics/sprites/CMakeLists.txt
diff options
context:
space:
mode:
authorPhilipp Sehmisch <tmw@crushnet.org>2006-10-28 13:26:25 +0000
committerPhilipp Sehmisch <tmw@crushnet.org>2006-10-28 13:26:25 +0000
commit6c50844e490b58f5ee58a2c1e7de855d7d4d2ba2 (patch)
tree9cda10857c65750646dd463f84724192ef182b4c /graphics/sprites/CMakeLists.txt
parentfd2152bcd50d97e59a43633dfd8783c8c01f9069 (diff)
downloadclientdata-6c50844e490b58f5ee58a2c1e7de855d7d4d2ba2.tar.gz
clientdata-6c50844e490b58f5ee58a2c1e7de855d7d4d2ba2.tar.bz2
clientdata-6c50844e490b58f5ee58a2c1e7de855d7d4d2ba2.tar.xz
clientdata-6c50844e490b58f5ee58a2c1e7de855d7d4d2ba2.zip
adding pumpkin monster for halloween event
Diffstat (limited to 'graphics/sprites/CMakeLists.txt')
-rw-r--r--graphics/sprites/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/graphics/sprites/CMakeLists.txt b/graphics/sprites/CMakeLists.txt
index a9313b5c..66490b11 100644
--- a/graphics/sprites/CMakeLists.txt
+++ b/graphics/sprites/CMakeLists.txt
@@ -74,6 +74,8 @@ SET(FILES
monster18.xml
monster19.png
monster19.xml
+ monster20.png
+ monster20.xml
npcs.png
npc.xml
player_female_base.png
@@ -85,4 +87,4 @@ SET(FILES
weapons.xml
)
-INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites)
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites) \ No newline at end of file