summaryrefslogtreecommitdiff
path: root/graphics/sprites/CMakeLists.txt
diff options
context:
space:
mode:
authorPhilipp Sehmisch <tmw@crushnet.org>2006-11-26 10:27:02 +0000
committerPhilipp Sehmisch <tmw@crushnet.org>2006-11-26 10:27:02 +0000
commit3854f2087447389f0d44a1af3eef9f6c8e4a5002 (patch)
treecc09fb7f3648630a7ae78afb3ef68c97a3b9c2ad /graphics/sprites/CMakeLists.txt
parent9dbadcc5eedbf05cc226aac834fec94de90af6d3 (diff)
downloadclientdata-3854f2087447389f0d44a1af3eef9f6c8e4a5002.tar.gz
clientdata-3854f2087447389f0d44a1af3eef9f6c8e4a5002.tar.bz2
clientdata-3854f2087447389f0d44a1af3eef9f6c8e4a5002.tar.xz
clientdata-3854f2087447389f0d44a1af3eef9f6c8e4a5002.zip
Updated Makefiles and CMake Lists
Diffstat (limited to 'graphics/sprites/CMakeLists.txt')
-rw-r--r--graphics/sprites/CMakeLists.txt11
1 files changed, 7 insertions, 4 deletions
diff --git a/graphics/sprites/CMakeLists.txt b/graphics/sprites/CMakeLists.txt
index 4155dec0..66268a12 100644
--- a/graphics/sprites/CMakeLists.txt
+++ b/graphics/sprites/CMakeLists.txt
@@ -1,5 +1,10 @@
SET(FILES
- emotions.png
+ chest-leather-male.png
+ chest-leather-male.xml
+ chest-leather-female.png
+ chest-leather-female.xml
+ emotions.png
+ error.png
hairstyle1.png
hairstyle1.xml
hairstyle2.png
@@ -18,8 +23,6 @@ SET(FILES
item001.xml
item002.png
item002.xml
- item003.png
- item003.xml
item004.png
item004.xml
item005.png
@@ -111,4 +114,4 @@ SET(FILES
weapon-scythe.xml
)
-INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites)
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites) \ No newline at end of file