summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 80a877368..108ccf831 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1318,6 +1318,8 @@ manaplus_SOURCES += \
net/tmwa/protocol.h \
net/tmwa/questhandler.cpp \
net/tmwa/questhandler.h \
+ net/tmwa/questrecv.cpp \
+ net/tmwa/questrecv.h \
net/tmwa/serverfeatures.cpp \
net/tmwa/serverfeatures.h \
net/tmwa/skillhandler.cpp \
@@ -1538,6 +1540,8 @@ manaplus_SOURCES += gui/windows/bankwindow.cpp \
net/eathena/protocol.h \
net/eathena/questhandler.cpp \
net/eathena/questhandler.h \
+ net/eathena/questrecv.cpp \
+ net/eathena/questrecv.h \
net/eathena/roulettehandler.cpp \
net/eathena/roulettehandler.h \
net/eathena/searchstorehandler.cpp \