summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6505dfa9c..014405c78 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -169,6 +169,7 @@ manaplus_SOURCES += events/actionevent.h \
gui/buttontext.h \
gui/chatconsts.h \
gui/chatlog.h \
+ gui/chatmsgtype.h \
gui/cliprect.h \
gui/color.h \
gui/dialogtype.h \
@@ -493,6 +494,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
gui/windows/botcheckerwindow.h \
gui/windows/textcommandeditor.cpp \
gui/windows/textcommandeditor.h \
+ gui/onlineplayer.h \
gui/palette.cpp \
gui/palette.h \
gui/popups/popupmenu.cpp \
@@ -981,6 +983,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
being/playerrelations.cpp \
being/playerrelations.h \
being/targetcursorsize.h \
+ being/targetcursortype.h \
listeners/playerrelationslistener.h \
listeners/renamelistener.cpp \
listeners/renamelistener.h \