summaryrefslogtreecommitdiff
path: root/data/themes/unity/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/themes/unity/Makefile.am')
-rw-r--r--data/themes/unity/Makefile.am51
1 files changed, 51 insertions, 0 deletions
diff --git a/data/themes/unity/Makefile.am b/data/themes/unity/Makefile.am
new file mode 100644
index 000000000..fb91baa5f
--- /dev/null
+++ b/data/themes/unity/Makefile.am
@@ -0,0 +1,51 @@
+
+guidir = $(pkgdatadir)/data/themes/unity
+
+gui_DATA = \
+ beingpopup.xml \
+ button.png \
+ button_disabled.png \
+ buttonhi.png \
+ buttonpress.png \
+ char.xml \
+ checkbox.png \
+ close_button.png \
+ colors.xml \
+ deepbox.png \
+ window.xml \
+ hscroll_left_default.png \
+ hscroll_left_highlight.png \
+ hscroll_left_pressed.png \
+ hscroll_right_default.png \
+ hscroll_right_highlight.png \
+ hscroll_right_pressed.png \
+ item_shortcut_bgr.png \
+ itempopup.xml \
+ popup.xml \
+ progress.png \
+ radioin.png \
+ radioin_highlight.png \
+ radioout.png \
+ radioout_highlight.png \
+ resize.png \
+ selection.png \
+ slider.png \
+ slider_hilight.png \
+ sticky_button.png \
+ tab.png \
+ tab_hilight.png \
+ tabselected.png \
+ textpopup.xml \
+ vscroll_down_default.png \
+ vscroll_down_highlight.png \
+ vscroll_down_pressed.png \
+ vscroll_grey.png \
+ vscroll_highlight.png \
+ vscroll_up_default.png \
+ vscroll_up_highlight.png \
+ vscroll_up_pressed.png \
+ window.png
+
+EXTRA_DIST = \
+ $(gui_DATA) \
+ CMakeLists.txt