summaryrefslogtreecommitdiff
path: root/data/graphics/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/graphics/gui/CMakeLists.txt')
-rw-r--r--data/graphics/gui/CMakeLists.txt19
1 files changed, 5 insertions, 14 deletions
diff --git a/data/graphics/gui/CMakeLists.txt b/data/graphics/gui/CMakeLists.txt
index 2fefbfe6c..67c1352d7 100644
--- a/data/graphics/gui/CMakeLists.txt
+++ b/data/graphics/gui/CMakeLists.txt
@@ -9,12 +9,6 @@ SET (FILES
colors.xml
deepbox.png
equipmentbox.png
- hscroll_left_default.png
- hscroll_left_highlight.png
- hscroll_left_pressed.png
- hscroll_right_default.png
- hscroll_right_highlight.png
- hscroll_right_pressed.png
item_shortcut_bgr.png
mouse.png
progress-indicator.png
@@ -23,6 +17,11 @@ SET (FILES
radioout.png
radioout_highlight.png
resize.png
+ scroll.xml
+ scroll_background.xml
+ scroll_highlighted.xml
+ scrollbuttons.xml
+ scrollbuttons_pressed.xml
selection.png
slider.png
slider_hilight.png
@@ -38,14 +37,6 @@ SET (FILES
target-cursor-normal-m.png
target-cursor-normal-s.png
unknown-item.png
- vscroll_down_default.png
- vscroll_down_highlight.png
- vscroll_down_pressed.png
- vscroll_grey.png
- vscroll_highlight.png
- vscroll_up_default.png
- vscroll_up_highlight.png
- vscroll_up_pressed.png
window.png
window.xml
)