summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-12-21 03:14:17 +0300
committerAndrei Karas <akaras@inbox.ru>2016-12-21 15:54:02 +0300
commit04a778763ac79a38cebd2fd4ffafa05687138fcc (patch)
tree771d1b057b03d13957f02011b94d536a815b4054 /src/CMakeLists.txt
parentc1c14c1ec2410671894bc5d84b10766a6183c852 (diff)
downloadplus-04a778763ac79a38cebd2fd4ffafa05687138fcc.tar.gz
plus-04a778763ac79a38cebd2fd4ffafa05687138fcc.tar.bz2
plus-04a778763ac79a38cebd2fd4ffafa05687138fcc.tar.xz
plus-04a778763ac79a38cebd2fd4ffafa05687138fcc.zip
Add simd function for dye replace color (OpenGL).
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c72e42bad..97802e33d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -644,6 +644,7 @@ SET(SRCS
resources/dye/dyepalette.cpp
resources/dye/dyepalette.h
resources/dye/dyepalette_replacescolor.cpp
+ resources/dye/dyepalette_replacesoglcolor.cpp
resources/effectdescription.h
resources/emoteinfo.h
resources/emotesprite.h