summaryrefslogtreecommitdiff
path: root/data/help/idx/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-01-26 17:48:04 +0300
committerAndrei Karas <akaras@inbox.ru>2016-01-26 17:48:04 +0300
commit4a6e5d83cd39dfde59d273b9be79cd76c685a8e9 (patch)
tree411e13d59a7ea845969ba32436c5e4375cd8d8c0 /data/help/idx/CMakeLists.txt
parent57253026ddfa8acdca3a6b8d82c9e803f35655ec (diff)
downloadplus-4a6e5d83cd39dfde59d273b9be79cd76c685a8e9.tar.gz
plus-4a6e5d83cd39dfde59d273b9be79cd76c685a8e9.tar.bz2
plus-4a6e5d83cd39dfde59d273b9be79cd76c685a8e9.tar.xz
plus-4a6e5d83cd39dfde59d273b9be79cd76c685a8e9.zip
Split search index to many files, add some more search keywords.
Diffstat (limited to 'data/help/idx/CMakeLists.txt')
-rw-r--r--data/help/idx/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/data/help/idx/CMakeLists.txt b/data/help/idx/CMakeLists.txt
index 321eb8318..64a2f7b2c 100644
--- a/data/help/idx/CMakeLists.txt
+++ b/data/help/idx/CMakeLists.txt
@@ -1,5 +1,16 @@
SET(FILES
+ about-tmw.idx
+ about.idx
+ chatcommands.idx
+ chatguild.idx
+ chatparty.idx
+ download.idx
+ index.idx
+ otherteam.idx
+ skills.idx
+ support.idx
tags.idx
+ team.idx
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/help/idx)