summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-03-08 00:49:40 +0300
committerAndrei Karas <akaras@inbox.ru>2017-03-08 00:49:40 +0300
commit86961b89087ccd3cf5aed8ba1add32a982f3641c (patch)
tree6f949fe5f1d211b60425b09445e2272c43a78d1e /configure.ac
parentb518af11e5c0b66157e9ca624f6404152deffb66 (diff)
downloadplus-86961b89087ccd3cf5aed8ba1add32a982f3641c.tar.gz
plus-86961b89087ccd3cf5aed8ba1add32a982f3641c.tar.bz2
plus-86961b89087ccd3cf5aed8ba1add32a982f3641c.tar.xz
plus-86961b89087ccd3cf5aed8ba1add32a982f3641c.zip
Fix librt detection in configure.
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e415892f5..5135052cc 100755
--- a/configure.ac
+++ b/configure.ac
@@ -508,7 +508,7 @@ else
if test "x$applebuild_enabled" == "xfalse"; then
if test "x$androidbuild_enabled" == "xfalse"; then
AC_CHECK_LD_FLAG(-lrt, use_librt)
- if test "x$test_flag" == "xyes"; then
+ if test "x$use_librt" == "xyes"; then
AC_CHECK_LIB(rt, shm_open, ,
AC_MSG_ERROR([ *** Unable to find librt library]))
fi