summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-12-01 20:48:52 +0300
committerAndrei Karas <akaras@inbox.ru>2015-12-01 23:00:29 +0300
commit1a21baa93fd555e25b95732590282ba9a63dea86 (patch)
treee35bdcd4225da1f93b0a25897c5c2a0b8817653a /configure.ac
parenta391d50cc061b16bcae121a868e848f8ea7c65d2 (diff)
downloadplus-1a21baa93fd555e25b95732590282ba9a63dea86.tar.gz
plus-1a21baa93fd555e25b95732590282ba9a63dea86.tar.bz2
plus-1a21baa93fd555e25b95732590282ba9a63dea86.tar.xz
plus-1a21baa93fd555e25b95732590282ba9a63dea86.zip
Fix compilation nacl with OpenGL (regal).
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2ba061c9c..548e18f04 100755
--- a/configure.ac
+++ b/configure.ac
@@ -254,10 +254,11 @@ if test "x$with_opengl" == "xno"; then
else
with_opengl=yes
if test "x$applebuild_enabled" == "xfalse"; then
-
if test "x$androidbuild_enabled" == "xfalse"; then
- AC_CHECK_LIB([GL], [glBegin], ,
- AC_MSG_ERROR([ *** Unable to find OpenGL library]))
+ if test "x$naclbuild_enabled" == "xfalse"; then
+ AC_CHECK_LIB([GL], [glBegin], ,
+ AC_MSG_ERROR([ *** Unable to find OpenGL library]))
+ fi
else
LDFLAGS="$LDFLAGS -lGLESv1_CM -lEGL"
fi