summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-01-02 01:48:38 +0200
committerAndrei Karas <akaras@inbox.ru>2011-01-02 02:41:24 +0200
commit3eeae12c498d1a4dbe969462d2ba841f77ee3ccb (patch)
treeff8eab35e732bc0749fc11677c8873a7b3a58704 /Makefile.am
downloadplus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.gz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.bz2
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.xz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.zip
Initial commit.
This code based on mana client http://www.gitorious.org/mana/mana and my private repository.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 000000000..808de717d
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,20 @@
+# Subdirectories to build
+SUBDIRS = data docs po src
+
+desktopdir = $(datarootdir)/applications
+
+desktop_DATA = manaplus.desktop
+
+# Extra files to include
+EXTRA_DIST = $(desktop_DATA) \
+ CMakeLists.txt \
+ po/CMakeLists.txt \
+ CMake/Modules/FindENet.cmake \
+ CMake/Modules/FindGuichan.cmake \
+ CMake/Modules/FindLibIntl.cmake \
+ CMake/Modules/FindSDL_gfx.cmake \
+ mana.cbp \
+ manaplus.menu
+
+# Autopoint m4 stuff
+ACLOCAL_AMFLAGS = -I m4