summaryrefslogtreecommitdiff
path: root/data/graphics/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/graphics/gui/Makefile.am')
-rw-r--r--data/graphics/gui/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/data/graphics/gui/Makefile.am b/data/graphics/gui/Makefile.am
index 723ddb373..824d7644f 100644
--- a/data/graphics/gui/Makefile.am
+++ b/data/graphics/gui/Makefile.am
@@ -9,6 +9,7 @@ gui_DATA = \
button_highlighted.xml \
button_pressed.xml \
buttonplay.png \
+ buy.xml \
charcreate_playerbox.xml \
checkbox.xml \
circle-off.xml \
@@ -37,6 +38,9 @@ gui_DATA = \
scroll_highlighted.xml \
scrollbuttons.xml \
scrollbuttons_pressed.xml\
+ sell.xml \
+ server.xml \
+ shop.xml \
slider.xml \
slider_highlighted.xml \
speechbubble.xml \
@@ -53,7 +57,8 @@ gui_DATA = \
textfield_background.xml \
unknown-item.png \
window.png \
- window.xml
+ window.xml \
+ world.xml
EXTRA_DIST = \
$(gui_DATA) \