summaryrefslogtreecommitdiff
path: root/data/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2018-02-14 23:19:48 +0300
committerAndrei Karas <akaras@inbox.ru>2018-02-14 23:19:48 +0300
commit9e16f95bd0083af4eeacba5850c22d95529cce79 (patch)
tree924b21a0ffad1369f27f76916eb66604e3b128df /data/test/CMakeLists.txt
parent1070c686aede19ceb1c359ae0d9bd26874d03d96 (diff)
downloadmv-9e16f95bd0083af4eeacba5850c22d95529cce79.tar.gz
mv-9e16f95bd0083af4eeacba5850c22d95529cce79.tar.bz2
mv-9e16f95bd0083af4eeacba5850c22d95529cce79.tar.xz
mv-9e16f95bd0083af4eeacba5850c22d95529cce79.zip
Add unit test for creation window CharCreateDialog.
Diffstat (limited to 'data/test/CMakeLists.txt')
-rw-r--r--data/test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/data/test/CMakeLists.txt b/data/test/CMakeLists.txt
index cca62955c..051d2beb8 100644
--- a/data/test/CMakeLists.txt
+++ b/data/test/CMakeLists.txt
@@ -21,6 +21,10 @@ SET(FILES
test5.zip
testintmap.xml
units.xml
+ graphics/sprites/hairstyles/hairstyle01.png
+ graphics/sprites/hairstyles/hairstyle01.xml
+ graphics/sprites/hairstyles/hairstyle02.png
+ graphics/sprites/hairstyles/hairstyle02.xml
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/test)