summaryrefslogtreecommitdiff
path: root/data/graphics/sprites/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-06-10 00:51:35 +0300
committerAndrei Karas <akaras@inbox.ru>2013-06-26 23:35:59 +0300
commit5fe07db8992b924069c4c358e557e88d2493f85f (patch)
tree8d959a23a5f8dde22e4f208d1bbf5665ee5068f7 /data/graphics/sprites/CMakeLists.txt
parent1cf2a378e64315d4ddf7e10f115e96d86365c3f8 (diff)
downloadmv-5fe07db8992b924069c4c358e557e88d2493f85f.tar.gz
mv-5fe07db8992b924069c4c358e557e88d2493f85f.tar.bz2
mv-5fe07db8992b924069c4c358e557e88d2493f85f.tar.xz
mv-5fe07db8992b924069c4c358e557e88d2493f85f.zip
add basic animation unit tests.
Diffstat (limited to 'data/graphics/sprites/CMakeLists.txt')
-rw-r--r--data/graphics/sprites/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/data/graphics/sprites/CMakeLists.txt b/data/graphics/sprites/CMakeLists.txt
index d8b3c4ea9..b076b3e75 100644
--- a/data/graphics/sprites/CMakeLists.txt
+++ b/data/graphics/sprites/CMakeLists.txt
@@ -8,6 +8,7 @@ SET(FILES
manaplus_emotions.png
manaplus_emote.xml
manaplus_emotes.xml
+ test.xml
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites)