summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-11-29 16:16:48 +0300
committerAndrei Karas <akaras@inbox.ru>2014-11-29 16:16:48 +0300
commit8867d978d868f6856cf0dd9eccbe1022c2814856 (patch)
tree6c22360c73d190826c685a4c2ca5f1e28c2dbc40 /src/Makefile.am
parent60833f07d7d563092570dbfdffaf1876921711d1 (diff)
downloadevol-hercules-8867d978d868f6856cf0dd9eccbe1022c2814856.tar.gz
evol-hercules-8867d978d868f6856cf0dd9eccbe1022c2814856.tar.bz2
evol-hercules-8867d978d868f6856cf0dd9eccbe1022c2814856.tar.xz
evol-hercules-8867d978d868f6856cf0dd9eccbe1022c2814856.zip
Improve inter server ip limit checks. Also move this check into common.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 896fb9b..29984a5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,7 +6,9 @@ CHAR_SRC = char/char.c \
char/config.h \
char/init.c \
common/interfaces.c \
- common/interfaces.h
+ common/interfaces.h \
+ common/ip.c \
+ common/ip.h
LOGIN_SRC = login/config.c \
login/config.h \
@@ -16,7 +18,9 @@ LOGIN_SRC = login/config.c \
login/send.c \
login/send.h \
common/interfaces.c \
- common/interfaces.h
+ common/interfaces.h \
+ common/ip.c \
+ common/ip.h
MAP_SRC = map/clif.c \
map/clif.h \