summaryrefslogtreecommitdiff
path: root/src/txt-converter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/txt-converter/CMakeLists.txt')
-rw-r--r--src/txt-converter/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/txt-converter/CMakeLists.txt b/src/txt-converter/CMakeLists.txt
new file mode 100644
index 000000000..bd7d6f1b7
--- /dev/null
+++ b/src/txt-converter/CMakeLists.txt
@@ -0,0 +1,12 @@
+
+#
+# setup
+#
+set( CONVERTER_SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR} CACHE INTERNAL "" )
+
+
+#
+# targets
+#
+add_subdirectory( login )
+add_subdirectory( char )