summaryrefslogtreecommitdiff
path: root/src/tool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tool/CMakeLists.txt')
-rw-r--r--src/tool/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/tool/CMakeLists.txt b/src/tool/CMakeLists.txt
index 5b4880893..4f69174b9 100644
--- a/src/tool/CMakeLists.txt
+++ b/src/tool/CMakeLists.txt
@@ -41,7 +41,9 @@ include_directories( ${INCLUDE_DIRS} )
target_link_libraries( mapcache ${ZLIB_LIBRARIES} )
set_target_properties( mapcache PROPERTIES COMPILE_DEFINITIONS "${DEFINITIONS}" )
if( INSTALL_RUN_DATA )
- install( TARGETS mapcache DESTINATION ${CMAKE_INSTALL_PREFIX} )
+ install( TARGETS mapcache
+ DESTINATION ${CMAKE_INSTALL_PREFIX}
+ COMPONENT "mapcache" )
endif()
message ( STATUS "Creating target mapcache - done" )
else()