summaryrefslogtreecommitdiff
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 2bc7151a9..21ffc3994 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -41,7 +41,7 @@ endif( BUILD_PLUGIN_console )
#
# dbghelpplug
#
-if( WIN32 AND CMAKE_SIZEOF_VOID_P EQUAL 4 )
+if( WIN32 )
find_path( HAVE_DBGHELP_H dbghelp.h )
mark_as_advanced( HAVE_DBGHELP_H )
if( HAVE_DBGHELP_H )
@@ -49,7 +49,7 @@ if( WIN32 AND CMAKE_SIZEOF_VOID_P EQUAL 4 )
endif()
endif()
if( NOT DEFINED BUILD_PLUGIN_dbghelpplug )
- message( STATUS "Disabled dbghelpplug plugin target (requires WIN32 and CMAKE_SIZEOF_VOID_P=4 and HAVE_DBGHELP_H)" )
+ message( STATUS "Disabled dbghelpplug plugin target (requires WIN32 and HAVE_DBGHELP_H)" )
endif()
if( BUILD_PLUGIN_dbghelpplug )
message( STATUS "Creating target dbghelpplug" )