summaryrefslogtreecommitdiff
path: root/3rdparty/msinttypes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/msinttypes/CMakeLists.txt')
-rw-r--r--3rdparty/msinttypes/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/3rdparty/msinttypes/CMakeLists.txt b/3rdparty/msinttypes/CMakeLists.txt
new file mode 100644
index 000000000..f17c6f596
--- /dev/null
+++ b/3rdparty/msinttypes/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+if( WIN32 )
+find_path( MSINTTYPES_INCLUDE_DIRS "inttypes.h"
+ PATHS "${CMAKE_CURRENT_SOURCE_DIR}/include"
+ NO_DEFAULT_PATH )
+mark_as_advanced( MSINTTYPES_INCLUDE_DIRS )
+set( GLOBAL_INCLUDE_DIRS ${GLOBAL_INCLUDE_DIRS} ${MSINTTYPES_INCLUDE_DIRS} CACHE INTERNAL "" )
+endif()