summaryrefslogtreecommitdiff
path: root/3rdparty/msinttypes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/msinttypes/CMakeLists.txt')
-rw-r--r--3rdparty/msinttypes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/3rdparty/msinttypes/CMakeLists.txt b/3rdparty/msinttypes/CMakeLists.txt
index f7a662fe8..c11c1d72a 100644
--- a/3rdparty/msinttypes/CMakeLists.txt
+++ b/3rdparty/msinttypes/CMakeLists.txt
@@ -1,5 +1,5 @@
-if( WIN32 )
+if( MSVC )
find_path( MSINTTYPES_INCLUDE_DIRS "inttypes.h"
PATHS "${CMAKE_CURRENT_SOURCE_DIR}/include"
NO_DEFAULT_PATH )