summaryrefslogtreecommitdiff
path: root/src/tool/CMakeLists.txt
diff options
context:
space:
mode:
authorgepard1984 <gepard1984@54d463be-8e91-2dee-dedb-b68131a5f0ec>2012-03-02 19:57:29 +0000
committergepard1984 <gepard1984@54d463be-8e91-2dee-dedb-b68131a5f0ec>2012-03-02 19:57:29 +0000
commite27e10c71f915a69f83bf81b5d0911375313f055 (patch)
tree6cbdc9b7c153ebce6ee38e00475cc30a91fee5e3 /src/tool/CMakeLists.txt
parent0e8da0a06a86128c2c2a9f663592e2a8e4980141 (diff)
downloadhercules-e27e10c71f915a69f83bf81b5d0911375313f055.tar.gz
hercules-e27e10c71f915a69f83bf81b5d0911375313f055.tar.bz2
hercules-e27e10c71f915a69f83bf81b5d0911375313f055.tar.xz
hercules-e27e10c71f915a69f83bf81b5d0911375313f055.zip
Updated CMakeLists (follow-up to r15572, r15586) (patch provided by Saithis, pid:82588).
git-svn-id: https://rathena.svn.sourceforge.net/svnroot/rathena/trunk@15651 54d463be-8e91-2dee-dedb-b68131a5f0ec
Diffstat (limited to 'src/tool/CMakeLists.txt')
-rw-r--r--src/tool/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tool/CMakeLists.txt b/src/tool/CMakeLists.txt
index afd066373..76840a367 100644
--- a/src/tool/CMakeLists.txt
+++ b/src/tool/CMakeLists.txt
@@ -25,7 +25,7 @@ set( MAPCACHE_SOURCES
"${CMAKE_CURRENT_SOURCE_DIR}/mapcache.c"
)
set( LIBRARIES ${GLOBAL_LIBRARIES} ${ZLIB_LIBRARIES} )
-set( INCLUDE_DIRS ${GLOBAL_INCLUDE_DIRS} ${ZLIB_INCLUDE_DIRS} )
+set( INCLUDE_DIRS ${GLOBAL_INCLUDE_DIRS} ${ZLIB_INCLUDE_DIRS} ${LIBCONFIG_INCLUDE_DIRS} )
set( DEFINITIONS "${GLOBAL_DEFINITIONS} ${COMMON_MINI_DEFINITIONS}" )
set( SOURCE_FILES ${COMMON_HEADERS} ${COMMON_SOURCES} ${MAPCACHE_SOURCES} )
source_group( common FILES ${COMMON_HEADERS} ${COMMON_SOURCES} )