summaryrefslogtreecommitdiff
path: root/src/tool/CMakeLists.txt
diff options
context:
space:
mode:
authorflaviojs <flaviojs@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-07-01 15:43:58 +0000
committerflaviojs <flaviojs@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-07-01 15:43:58 +0000
commit0361920446e9311979b5187abf123ba8e055d944 (patch)
tree02d41953674d66ae58e0a5fae453f218b7934ae2 /src/tool/CMakeLists.txt
parent1c39635e7f5788b4777ee9f07d45b2228edeb899 (diff)
downloadhercules-0361920446e9311979b5187abf123ba8e055d944.tar.gz
hercules-0361920446e9311979b5187abf123ba8e055d944.tar.bz2
hercules-0361920446e9311979b5187abf123ba8e055d944.tar.xz
hercules-0361920446e9311979b5187abf123ba8e055d944.zip
* CMake: marked executables as different components and other miscellaneous changes. [FlavioJS]
git-svn-id: https://rathena.svn.sourceforge.net/svnroot/rathena/trunk@14877 54d463be-8e91-2dee-dedb-b68131a5f0ec
Diffstat (limited to 'src/tool/CMakeLists.txt')
-rw-r--r--src/tool/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/tool/CMakeLists.txt b/src/tool/CMakeLists.txt
index 5b4880893..4f69174b9 100644
--- a/src/tool/CMakeLists.txt
+++ b/src/tool/CMakeLists.txt
@@ -41,7 +41,9 @@ include_directories( ${INCLUDE_DIRS} )
target_link_libraries( mapcache ${ZLIB_LIBRARIES} )
set_target_properties( mapcache PROPERTIES COMPILE_DEFINITIONS "${DEFINITIONS}" )
if( INSTALL_RUN_DATA )
- install( TARGETS mapcache DESTINATION ${CMAKE_INSTALL_PREFIX} )
+ install( TARGETS mapcache
+ DESTINATION ${CMAKE_INSTALL_PREFIX}
+ COMPONENT "mapcache" )
endif()
message ( STATUS "Creating target mapcache - done" )
else()