summaryrefslogtreecommitdiff
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorHaru <haru@dotalux.com>2013-08-27 09:01:53 +0200
committerHaru <haru@dotalux.com>2013-09-16 11:52:16 +0200
commitfe2f840e5d6cb4230ba02c47132790d067b3814d (patch)
tree4124a9b379bbad4352fe1254114b93ecbd2d856c /src/plugins/CMakeLists.txt
parentf1a594db1b40a5a20ec5a4af093b27c58266cba0 (diff)
downloadhercules-fe2f840e5d6cb4230ba02c47132790d067b3814d.tar.gz
hercules-fe2f840e5d6cb4230ba02c47132790d067b3814d.tar.bz2
hercules-fe2f840e5d6cb4230ba02c47132790d067b3814d.tar.xz
hercules-fe2f840e5d6cb4230ba02c47132790d067b3814d.zip
Corrected line endings and BOM issues with several files
- Ensured final end-of-line character in every file. - Corrected cases of mixed line endings (mostly CR and CRLF within the same file.) - Removed extra BOM from some scripts, since it causes a parsing error. Signed-off-by: Haru <haru@dotalux.com>
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 4e4851bc5..e3043a668 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -33,4 +33,4 @@ if( INSTALL_COMPONENT_RUNTIME )
endif( INSTALL_COMPONENT_RUNTIME )
set( TARGET_LIST ${TARGET_LIST} sample CACHE INTERNAL "" )
message( STATUS "Creating target sample - done" )
-endif( BUILD_PLUGIN_sample ) \ No newline at end of file
+endif( BUILD_PLUGIN_sample )