summaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorHaru <haru@dotalux.com>2014-05-05 18:20:12 +0200
committerHaru <haru@dotalux.com>2014-05-09 08:13:42 +0200
commit1c4e3820d5f4ff9870c28104122f6733db4d55a6 (patch)
tree3857f52c2e34dccf793df0a0dc25527df438e612 /src/common/CMakeLists.txt
parent77a62f8ff263c2e1d1412be5a75f874b1f694d8a (diff)
downloadhercules-1c4e3820d5f4ff9870c28104122f6733db4d55a6.tar.gz
hercules-1c4e3820d5f4ff9870c28104122f6733db4d55a6.tar.bz2
hercules-1c4e3820d5f4ff9870c28104122f6733db4d55a6.tar.xz
hercules-1c4e3820d5f4ff9870c28104122f6733db4d55a6.zip
Removed some unused source files
- I don't believe there's a need to keep them if we're not using them. If and when we will ever need them again, this commit can be easily reverted. Signed-off-by: Haru <haru@dotalux.com>
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index dbc30734c..5653663df 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -84,8 +84,6 @@ set( COMMON_BASE_HEADERS
"${COMMON_SOURCE_DIR}/spinlock.h"
"${COMMON_SOURCE_DIR}/thread.h"
"${COMMON_SOURCE_DIR}/mutex.h"
- "${COMMON_SOURCE_DIR}/raconf.h"
- "${COMMON_SOURCE_DIR}/mempool.h"
${LIBCONFIG_HEADERS} # needed by conf.h/showmsg.h
CACHE INTERNAL "common_base headers" )
set( COMMON_BASE_SOURCES
@@ -109,8 +107,6 @@ set( COMMON_BASE_SOURCES
"${COMMON_SOURCE_DIR}/utils.c"
"${COMMON_SOURCE_DIR}/thread.c"
"${COMMON_SOURCE_DIR}/mutex.c"
- "${COMMON_SOURCE_DIR}/mempool.c"
- "${COMMON_SOURCE_DIR}/raconf.c"
${LIBCONFIG_SOURCES} # needed by conf.c/showmsg.c
CACHE INTERNAL "common_base sources" )
set( COMMON_BASE_INCLUDE_DIRS