summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorflaviojs <flaviojs@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-07-21 06:47:12 +0000
committerflaviojs <flaviojs@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-07-21 06:47:12 +0000
commit46a89b00ad6b0e4e90d8b5a4571ac7fd32eb6845 (patch)
treedf32957a4b64ff947e0878a3cf42a41a564c5d5b /src/CMakeLists.txt
parent427ebfd9e94a68ca15ca6b51378b80871dde95b9 (diff)
downloadhercules-46a89b00ad6b0e4e90d8b5a4571ac7fd32eb6845.tar.gz
hercules-46a89b00ad6b0e4e90d8b5a4571ac7fd32eb6845.tar.bz2
hercules-46a89b00ad6b0e4e90d8b5a4571ac7fd32eb6845.tar.xz
hercules-46a89b00ad6b0e4e90d8b5a4571ac7fd32eb6845.zip
* CMake: Only install template files if they don't already exist.
* CMake: Added plugin targets. * CMake: Added options BUILD_* to build the converters and individual plugins. (default=OFF) * CMake: Added option WITH_CPACK for package creation. (default=ON) git-svn-id: https://rathena.svn.sourceforge.net/svnroot/rathena/trunk@14918 54d463be-8e91-2dee-dedb-b68131a5f0ec
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9415fc82c..4233bcb12 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -6,4 +6,4 @@ add_subdirectory( char_sql )
add_subdirectory( map )
add_subdirectory( tool )
add_subdirectory( txt-converter )
-#add_subdirectory( plugins )
+add_subdirectory( plugins )