summaryrefslogtreecommitdiff
path: root/3rdparty/CMakeLists.txt
diff options
context:
space:
mode:
authorflaviojs <flaviojs@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-07-10 15:29:57 +0000
committerflaviojs <flaviojs@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-07-10 15:29:57 +0000
commitf817e3714747b39a364e99c536e0b802b24fd2c3 (patch)
tree4feb82dd35e6d4b647dde3716f3fb2463aef0398 /3rdparty/CMakeLists.txt
parentee66778144c8a069a04d5f77ec73dcab973c61d0 (diff)
downloadhercules-f817e3714747b39a364e99c536e0b802b24fd2c3.tar.gz
hercules-f817e3714747b39a364e99c536e0b802b24fd2c3.tar.bz2
hercules-f817e3714747b39a364e99c536e0b802b24fd2c3.tar.xz
hercules-f817e3714747b39a364e99c536e0b802b24fd2c3.zip
* CMake: lowered required version to 2.8.3 and moved custom cmake modules to 3rdparty/cmake.
git-svn-id: https://rathena.svn.sourceforge.net/svnroot/rathena/trunk@14897 54d463be-8e91-2dee-dedb-b68131a5f0ec
Diffstat (limited to '3rdparty/CMakeLists.txt')
-rw-r--r--3rdparty/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/3rdparty/CMakeLists.txt b/3rdparty/CMakeLists.txt
index 3e7cb4cc4..a63321033 100644
--- a/3rdparty/CMakeLists.txt
+++ b/3rdparty/CMakeLists.txt
@@ -47,6 +47,7 @@ macro( CONFIGURE_WITH_LOCAL_OR_SYSTEM name )
endmacro( CONFIGURE_WITH_LOCAL_OR_SYSTEM )
+set( CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake ${CMAKE_MODULE_PATH} )
add_subdirectory( msinttypes )
add_subdirectory( mt19937ar )
add_subdirectory( mysql )