summaryrefslogtreecommitdiff
path: root/3rdparty/CMakeLists.txt
diff options
context:
space:
mode:
authorflaviojs <flaviojs@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-07-12 06:39:46 +0000
committerflaviojs <flaviojs@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-07-12 06:39:46 +0000
commit9349df4e5fa122fd74d632d4227f8c1a1f32c36d (patch)
treeb9789c4d58ffb21ae92ff4325fd32fa4bde38ae9 /3rdparty/CMakeLists.txt
parent3f04b3aa7a2ff0c7266f53ead689d9ea81ce5ef7 (diff)
downloadhercules-9349df4e5fa122fd74d632d4227f8c1a1f32c36d.tar.gz
hercules-9349df4e5fa122fd74d632d4227f8c1a1f32c36d.tar.bz2
hercules-9349df4e5fa122fd74d632d4227f8c1a1f32c36d.tar.xz
hercules-9349df4e5fa122fd74d632d4227f8c1a1f32c36d.zip
* CMake: set project language to C, added module FindFunctionLibrary, added search for dl library. (tested with debian-wheezy-i386)
git-svn-id: https://rathena.svn.sourceforge.net/svnroot/rathena/trunk@14902 54d463be-8e91-2dee-dedb-b68131a5f0ec
Diffstat (limited to '3rdparty/CMakeLists.txt')
-rw-r--r--3rdparty/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/3rdparty/CMakeLists.txt b/3rdparty/CMakeLists.txt
index a63321033..ebbac481a 100644
--- a/3rdparty/CMakeLists.txt
+++ b/3rdparty/CMakeLists.txt
@@ -47,7 +47,7 @@ macro( CONFIGURE_WITH_LOCAL_OR_SYSTEM name )
endmacro( CONFIGURE_WITH_LOCAL_OR_SYSTEM )
-set( CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake ${CMAKE_MODULE_PATH} )
+set( CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake CACHE INTERNAL "" )
add_subdirectory( msinttypes )
add_subdirectory( mt19937ar )
add_subdirectory( mysql )