summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 99018a570..1900f2af4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1565,6 +1565,7 @@ SRC = ${BASE_SRC} \
resources/map/walklayer.cpp \
resources/map/walklayer.h \
net/adminhandler.h \
+ net/attendancehandler.h \
net/beinghandler.h \
net/buysellhandler.h \
net/character.h \
@@ -1707,6 +1708,8 @@ SRC += \
gui/windows/shopselldialog.h \
net/tmwa/adminhandler.cpp \
net/tmwa/adminhandler.h \
+ net/tmwa/attendancehandler.cpp \
+ net/tmwa/attendancehandler.h \
net/tmwa/beingrecv.cpp \
net/tmwa/beingrecv.h \
net/tmwa/beinghandler.cpp \
@@ -1890,6 +1893,8 @@ SRC += gui/windows/bankwindow.cpp \
net/eathena/adminrecv.h \
net/eathena/adminhandler.cpp \
net/eathena/adminhandler.h \
+ net/eathena/attendancehandler.cpp \
+ net/eathena/attendancehandler.h \
net/eathena/auctionrecv.cpp \
net/eathena/auctionrecv.h \
net/eathena/auctionhandler.cpp \