summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3165918dd..7045e80b5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -987,7 +987,6 @@ SRC = ${BASE_SRC} \
guild.h \
spellmanager.cpp \
spellmanager.h \
- catch.hpp \
chatlogger.cpp \
chatlogger.h \
gui/shortcut/shortcutbase.cpp \
@@ -1988,6 +1987,8 @@ manaplustests_CXXFLAGS += -DOPENGLERRORS
endif
manaplustests_SOURCES = ${SRC} \
+ test/catch.hpp \
+ test/unittests.h \
enums/render/mockdrawtype.h \
render/mockdrawitem.h \
render/mockgraphics.cc \