summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 684e68ea7..d10d10840 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -260,6 +260,8 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
gui/worldselectdialog.cpp \
gui/worldselectdialog.h \
net/adminhandler.h \
+ net/beinghandler.h \
+ net/buysellhandler.h \
net/charhandler.cpp \
net/charhandler.h \
net/chathandler.h \
@@ -467,6 +469,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
sprite.h \
statuseffect.cpp \
statuseffect.h \
+ SDL_gfxBlitFunc.h \
text.cpp \
text.h \
textmanager.cpp \
@@ -620,7 +623,9 @@ EXTRA_DIST = CMakeLists.txt \
enet/design.txt \
enet/LICENSE \
enet/README \
- mana.rc
+ mana.rc \
+ SDLMain.h \
+ SDLMain.m
# set the include path found by configure
INCLUDES = $(all_includes)