summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 72f3edae3..685b8f63b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -27,6 +27,13 @@ endif
if USE_SDL2
manaplus_CXXFLAGS += -DUSE_SDL2
+manaplus_SOURCES += sdl2gfx/SDL_framerate.c \
+ sdl2gfx/SDL_framerate.h \
+ sdl2gfx/SDL_gfxPrimitives.c \
+ sdl2gfx/SDL_gfxPrimitives.h \
+ sdl2gfx/SDL_gfxPrimitives_font.h \
+ sdl2gfx/SDL_rotozoom.c \
+ sdl2gfx/SDL_rotozoom.h
endif
if USE_INTERNALGUICHAN