summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bb73c2050..6587795ff 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1348,7 +1348,9 @@ manaplus_SOURCES += \
net/tmwa/tradehandler.cpp \
net/tmwa/tradehandler.h \
net/tmwa/traderecv.cpp \
- net/tmwa/traderecv.h
+ net/tmwa/traderecv.h \
+ net/tmwa/updateprotocol.cpp \
+ net/tmwa/updateprotocol.h
endif
if ENABLE_EATHENA
@@ -1585,6 +1587,8 @@ manaplus_SOURCES += gui/windows/bankwindow.cpp \
net/eathena/tradehandler.h \
net/eathena/traderecv.cpp \
net/eathena/traderecv.h \
+ net/eathena/updateprotocol.cpp \
+ net/eathena/updateprotocol.h \
net/eathena/vendinghandler.cpp \
net/eathena/vendinghandler.h \
net/eathena/vendingrecv.cpp \