summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 21c2fc0e9..8a731c17f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -28,7 +28,6 @@ endif
dyecmd_CXXFLAGS =
dyecmd_SOURCES = gui/base/cliprectangle.cpp \
gui/base/color.cpp \
- gui/base/event.cpp \
gui/base/exception.cpp \
gui/base/font.cpp \
gui/base/rectangle.cpp \
@@ -36,7 +35,7 @@ dyecmd_SOURCES = gui/base/cliprectangle.cpp \
events/actionevent.h \
gui/base/cliprectangle.hpp \
gui/base/color.hpp \
- gui/base/event.hpp \
+ events/event.h \
gui/base/exception.hpp \
gui/base/font.hpp \
gui/base/rectangle.hpp \
@@ -161,7 +160,7 @@ manaplus_SOURCES += events/actionevent.h \
gui/base/cliprectangle.hpp \
gui/base/color.hpp \
listeners/deathlistener.h \
- gui/base/event.hpp \
+ events/event.h \
gui/base/exception.hpp \
gui/base/focushandler.hpp \
listeners/focuslistener.h \
@@ -198,7 +197,6 @@ manaplus_SOURCES += events/actionevent.h \
gui/base/basiccontainer.cpp \
gui/base/cliprectangle.cpp \
gui/base/color.cpp \
- gui/base/event.cpp \
gui/base/exception.cpp \
gui/base/focushandler.cpp \
gui/base/font.cpp \