summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3c05b05bf..89a9a681f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -115,11 +115,15 @@ if ENABLE_MEM_DEBUG
dyecmd_CXXFLAGS += -DENABLE_MEM_DEBUG -DDEBUG_DUMP_LEAKS
manaplus_CXXFLAGS += -DENABLE_MEM_DEBUG -DDEBUG_DUMP_LEAKS
-manaplus_SOURCES = debug/debug_new.cpp \
+manaplus_SOURCES = debug/_nvwa.h \
+ debug/c++11.h \
+ debug/debug_new.cpp \
debug/debug_new.h \
debug/fast_mutex.h \
debug/static_assert.h
-dyecmd_SOURCES = debug/debug_new.cpp \
+dyecmd_SOURCES = debug/_nvwa.h \
+ debug/c++11.h \
+ debug/debug_new.cpp \
debug/debug_new.h \
debug/fast_mutex.h \
debug/static_assert.h