summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6f0dd30f4..21c2fc0e9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -26,15 +26,14 @@ manaplus_SOURCES =
endif
dyecmd_CXXFLAGS =
-dyecmd_SOURCES = gui/base/actionevent.cpp \
- gui/base/cliprectangle.cpp \
+dyecmd_SOURCES = gui/base/cliprectangle.cpp \
gui/base/color.cpp \
gui/base/event.cpp \
gui/base/exception.cpp \
gui/base/font.cpp \
gui/base/rectangle.cpp \
gui/base/widget.cpp \
- gui/base/actionevent.hpp \
+ events/actionevent.h \
gui/base/cliprectangle.hpp \
gui/base/color.hpp \
gui/base/event.hpp \
@@ -156,7 +155,7 @@ manaplus_CXXFLAGS += -DUSE_SDL2
endif
endif
-manaplus_SOURCES += gui/base/actionevent.hpp \
+manaplus_SOURCES += events/actionevent.h \
listeners/actionlistener.h \
gui/base/basiccontainer.hpp \
gui/base/cliprectangle.hpp \
@@ -196,7 +195,6 @@ manaplus_SOURCES += gui/base/actionevent.hpp \
gui/base/widgets/textbox.hpp \
gui/base/widgets/textfield.hpp \
gui/base/widgets/window.hpp \
- gui/base/actionevent.cpp \
gui/base/basiccontainer.cpp \
gui/base/cliprectangle.cpp \
gui/base/color.cpp \