summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 404c10e58..eff7ba47f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -927,6 +927,8 @@ SRC = ${BASE_SRC} \
resources/item/item.cpp \
resources/item/item.h \
resources/item/itemfieldtype.h \
+ resources/item/itemoption.h \
+ resources/item/itemoptionslist.h \
itemcolormanager.cpp \
itemcolormanager.h \
gui/shortcut/itemshortcut.cpp \
@@ -1442,6 +1444,7 @@ SRC = ${BASE_SRC} \
resources/map/map.cpp \
resources/map/map.h \
const/resources/item/cards.h \
+ const/resources/item/itemoptions.h \
const/resources/map/map.h \
resources/map/mapheights.cpp \
resources/map/mapheights.h \