summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 33a7e139b..7e94161b9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -591,8 +591,8 @@ SET(SRCS
resources/action.h
resources/ambientlayer.cpp
resources/ambientlayer.h
- resources/animation.cpp
- resources/animation.h
+ resources/animation/animation.cpp
+ resources/animation/animation.h
resources/atlas/atlasitem.h
resources/atlas/atlasmanager.cpp
resources/atlas/atlasmanager.h
@@ -1330,8 +1330,8 @@ SET(DYE_CMD_SRCS
render/mgltypes.h
resources/action.cpp
resources/action.h
- resources/animation.cpp
- resources/animation.h
+ resources/animation/animation.cpp
+ resources/animation/animation.h
resources/db/palettedb.cpp
resources/db/palettedb.h
resources/delayedmanager.cpp