summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 419a070ad..38e1ba83c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1480,7 +1480,8 @@ SET(SRCS_TMWA
net/tmwa/playerhandler.h
net/tmwa/playerrecv.cpp
net/tmwa/playerrecv.h
- net/tmwa/protocol.h
+ net/tmwa/protocolin.h
+ net/tmwa/protocolout.h
net/tmwa/questhandler.cpp
net/tmwa/questhandler.h
net/tmwa/questrecv.cpp
@@ -1703,7 +1704,8 @@ SET(SRCS_EATHENA
net/eathena/playerhandler.h
net/eathena/playerrecv.cpp
net/eathena/playerrecv.h
- net/eathena/protocol.h
+ net/eathena/protocolin.h
+ net/eathena/protocolout.h
net/eathena/questhandler.cpp
net/eathena/questhandler.h
net/eathena/questrecv.cpp