summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d797977e2..339407536 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -380,6 +380,7 @@ SET(SRCS
gui/windows/botcheckerwindow.h
gui/windows/textcommandeditor.cpp
gui/windows/textcommandeditor.h
+ gui/onlineplayer.h
gui/palette.cpp
gui/palette.h
gui/popups/popupmenu.cpp
@@ -875,6 +876,7 @@ SET(SRCS
being/playerrelations.cpp
being/playerrelations.h
being/targetcursorsize.h
+ being/targetcursortype.h
listeners/playerrelationslistener.h
listeners/renamelistener.cpp
listeners/renamelistener.h
@@ -936,6 +938,7 @@ SET(SRCS
gui/buttontext.h
gui/chatconsts.h
gui/chatlog.h
+ gui/chatmsgtype.h
gui/cliprect.h
gui/color.h
gui/dialogtype.h