summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 99d36e1ec..2a79f5839 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -775,7 +775,7 @@ SET(SRCS
gui/base/cliprectangle.hpp
gui/base/color.hpp
listeners/deathlistener.h
- gui/base/event.hpp
+ events/event.h
gui/base/exception.hpp
gui/base/focushandler.hpp
listeners/focuslistener.h
@@ -811,7 +811,6 @@ SET(SRCS
gui/base/basiccontainer.cpp
gui/base/cliprectangle.cpp
gui/base/color.cpp
- gui/base/event.cpp
gui/base/exception.cpp
gui/base/focushandler.cpp
gui/base/font.cpp