summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8653c2ef7..51609d8eb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -483,6 +483,8 @@ SET(SRCS
test/testlauncher.h
test/testmain.cpp
test/testmain.h
+ actionmanager.cpp
+ actionmanager.h
actor.cpp
actor.h
actorsprite.cpp
@@ -556,6 +558,10 @@ SET(SRCS
spellshortcut.h
textcommand.cpp
textcommand.h
+ inputmanager.cpp
+ inputmanager.h
+ inputevent.cpp
+ inputevent.h
joystick.cpp
joystick.h
keyboardconfig.cpp