summaryrefslogtreecommitdiff
path: root/data/translations/help/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/translations/help/CMakeLists.txt')
-rw-r--r--data/translations/help/CMakeLists.txt17
1 files changed, 7 insertions, 10 deletions
diff --git a/data/translations/help/CMakeLists.txt b/data/translations/help/CMakeLists.txt
index eb3802d13..975414f65 100644
--- a/data/translations/help/CMakeLists.txt
+++ b/data/translations/help/CMakeLists.txt
@@ -1,13 +1,10 @@
SET(FILES
- arrow_up.gif
- arrow_down.gif
- arrow_left.gif
- arrow_right.gif
- error.png
- error.xml
- manaplus_emotions.png
- manaplus_emote.xml
- manaplus_emotes.xml
+ de.po
+ es.po
+ fr.po
+ pl.po
+ pt_BR.po
+ ru.po
)
-INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites)
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/translations/help)