summaryrefslogtreecommitdiff
path: root/data/tmw/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/tmw/Makefile.am')
-rw-r--r--data/tmw/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/data/tmw/Makefile.am b/data/tmw/Makefile.am
new file mode 100644
index 000000000..04134f0a1
--- /dev/null
+++ b/data/tmw/Makefile.am
@@ -0,0 +1,19 @@
+
+desktopdir = $(datarootdir)/applications
+
+tmw:
+ mkdir -p "$(DESTDIR)$(pkgdatadir)/data/tmw/icons"
+ mkdir -p "$(DESTDIR)$(datarootdir)/icons"
+ mkdir -p "$(DESTDIR)$(desktopdir)"
+ cp tmw.desktop "$(DESTDIR)$(desktopdir)"
+ cp tmw.manaplus "$(DESTDIR)$(pkgdatadir)/data/tmw"
+ cp icons/tmw.png "$(DESTDIR)$(pkgdatadir)/data/tmw/icons"
+ cp icons/tmw.png "$(DESTDIR)$(datarootdir)/icons"
+ cp -r images "$(DESTDIR)$(pkgdatadir)/data/tmw"
+
+EXTRA_DIST = tmw.desktop \
+ tmw.manaplus \
+ icons/tmw.ico \
+ icons/tmw.png \
+ icons/tmw.xpm \
+ images/loginwallpaper_800x600.png