summaryrefslogtreecommitdiff
path: root/data/themes/jewelry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/themes/jewelry/CMakeLists.txt')
-rw-r--r--data/themes/jewelry/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/data/themes/jewelry/CMakeLists.txt b/data/themes/jewelry/CMakeLists.txt
index b1df0ee33..3d6622bad 100644
--- a/data/themes/jewelry/CMakeLists.txt
+++ b/data/themes/jewelry/CMakeLists.txt
@@ -29,11 +29,13 @@ SET (FILES
info.xml
inventory.xml
item_selection.xml
+ itemcontainer.xml
itempopup.xml
items.xml
keyboard_icon.xml
LICENSE.txt
listbox.xml
+ login.xml
map.xml
mouse.png
npc.xml
@@ -66,6 +68,7 @@ SET (FILES
textfield.xml
window.png
window.xml
+ world.xml
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/themes/jewelry)