summaryrefslogtreecommitdiff
path: root/data/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/test/CMakeLists.txt')
-rw-r--r--data/test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/data/test/CMakeLists.txt b/data/test/CMakeLists.txt
index 73802bc56..11d0b5b61 100644
--- a/data/test/CMakeLists.txt
+++ b/data/test/CMakeLists.txt
@@ -13,9 +13,12 @@ SET(FILES
serverlistplus.xml
simplefile.txt
test.txt
+ test2.txt
test.zip
testintmap.xml
units.xml
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/test)
+
+ADD_SUBDIRECTORY(dir1)