summaryrefslogtreecommitdiff
path: root/data/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/test/CMakeLists.txt')
-rw-r--r--data/test/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/data/test/CMakeLists.txt b/data/test/CMakeLists.txt
index 1c98ea1d6..e300301d8 100644
--- a/data/test/CMakeLists.txt
+++ b/data/test/CMakeLists.txt
@@ -3,9 +3,15 @@ SET(FILES
arrow_up_A.png
arrow_up_B.png
arrow_up_S.png
+ dye.png
+ equipmentwindow.xml
+ items.xml
palette.gpl
+ paths.xml
+ quests.xml
serverlistplus.xml
simplefile.txt
+ units.xml
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/test)